Не работает uLogin

Board index phpBBex 2.x Поддержка

Description: У вас проблемы с phpBBex 2.x и вам необходима помощь? Спрашивайте здесь!
Forum rules: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть вопроса. Подробно описывайте проблему. Не забудьте указать версию phpBBex и какие моды установлены, по возможности добавьте скриншоты проблемы или ссылку на страницу с проблемой.
Moderator: Поддержка

Post #1by Лекс » 25.11.2015, 22:41

Доброго времени! Расширение я скачал здесь https://github.com/ulogin/ulogin-phpBB/tree/v2 установил, вроде все появилось (значки соц.сетей), но когда нажимаю на значек, что бы авторизоваться, ничего не происходит, а в личной панели управления -> Профиль -> Социальные сети
Безымянный.png

Вот что пишет. Подскажите, пожалуйста, можно ли как то заставить его работать?
Лекс
Topic author, Новичок
Avatar
Reputation: 6
With us: 2 yaers 1 month

Post #2by ЖЪРЧИК » 26.11.2015, 03:06

плешивый кот
ЖЪРЧИК
Гуру
Avatar
Reputation: 175
With us: 2 yaers 7 months

Post #3by Sumanai » 26.11.2015, 11:31

Лекс, попробуйте переустановить расширение с удалением данных. Просто похоже, что при установке не вае данные были внесены в БД, например, из-за того, что авторы расширения не продумали миграцию данных с 3.0.
Правда тогда могут потерятся данные о уже вошедших через соцсети... Как вариант- попытаться добавить эту колонку самому.
А нет, данные о входах останутся, можете спокойно переставлять Расширение.
Использование поиска продлевает жизнь.
Это форум поддержки форка phpBBex. Поддержка по phpBB осуществляется в других местах.
Sumanai M
Гуру
Avatar
Reputation: 1519
With us: 4 yaers 2 months

Post #4by Лекс » 26.11.2015, 13:02

Sumanai, я уже пробовал так, ничего не изменилось. Сейчас попробовал снова загрузить расширение через "загрузку рпасширений" включил, но результата никакого нет. :sad:
Может нужно действительно добавить что то самому?
Лекс
Topic author, Новичок
Avatar
Reputation: 6
With us: 2 yaers 1 month

Post #5by Sumanai » 26.11.2015, 15:42

Лекс wrote:я уже пробовал так
Точно так? отключили и удалили данные?
Использование поиска продлевает жизнь.
Это форум поддержки форка phpBBex. Поддержка по phpBB осуществляется в других местах.
Sumanai M
Гуру
Avatar
Reputation: 1519
With us: 4 yaers 2 months

Post #6by Лекс » 26.11.2015, 16:55

Sumanai wrote:Точно так? отключили и удалили данные?
Ох, почти так :smile: я сначала отключил его, потом включил, ничего не изменилось; потом отключил и удалил данные, ничего не изменилось, почистил кеш, тоже ничего не дало. Потом обновил версию форума до 2.0.1 (думал что это как то связано с stk которое не работало) stk заработало, uLogin нет. Снова выключил этот uLogin, удалил данные, почистил кеш, сначала через адмику, потом еще и через работающий stk, ошибка все равно осталась, я тогда снова выключил расширение и снова удалил данные, пошел на сайт ulogin.ru , скачал расширение, а у себя удалил его из папки ext, загрузил через загрузчика расширений, включил, почистил кеш, ничего не изменилось и я пришел к вам :sad:
Приблизительно так.
Лекс
Topic author, Новичок
Avatar
Reputation: 6
With us: 2 yaers 1 month

Post #7by Лекс » 27.11.2015, 04:01

Кажется заработало :smile:
отключил расширение, удалил данные, удалил phpbb_ulogin, почистил кеш, включил. Вроде теперь все нормально :smoke:
Лекс
Topic author, Новичок
Avatar
Reputation: 6
With us: 2 yaers 1 month

Post #8by Лекс » 18.02.2017, 22:02

Здравствуйте. Расширение снова перестало работать. Я хотел почистить форум от всего лишнего, что бы в админке не было непонятных пунктов на английском языке, удалил расширения и почистил базу данных через stk, потом по новому установил все расширения, но ulogin работать отказался. Вроде все нормально, в панели управления пользователя есть пункт "социальные сети",он нормально открывается,без ошибки как в первом сообщении, на странице регистрации значки тоже появились, но при нажатии на значок, окно открывается и исчезает, ничего не происходит, вообще ничего. Пробовал устанавливать на другой форум, то же самое, все отображается как и должно, а толку нет... Я пробовал его включал, отключал, удалял данные, удалял таблицу в базе данных, но ничего не помогает :cry:
Вот что оно пишет при нажатии на F12
Image
Я понять там ничего не могу. Подскажите пожалуйста, в чем может быть проблема :pray:
Лекс
Topic author, Новичок
Avatar
Reputation: 6
With us: 2 yaers 1 month


Forum name: Поддержка
Description: У вас проблемы с phpBBex 2.x и вам необходима помощь? Спрашивайте здесь!
Forum rules: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть вопроса. Подробно описывайте проблему. Не забудьте указать версию phpBBex и какие моды установлены, по возможности добавьте скриншоты проблемы или ссылку на страницу с проблемой.

Quick reply


Enter the code exactly as it appears. All letters are case insensitive.
Confirmation code
:hi: :smile: :wink: :twisted: :sad: :evil: :smoke: :eh: :eek: :fie: :silenced: :razz: :oops: :help: :spy: :insane: :biggrin: :toothless: :ill: :nervious: :weirdface: :pray: :clap: :think: :boxing: :cyclop: :rambo: :zombie: :cry: View more smilies

   

Return to Поддержка



Who is online (over the past 10 minutes)

Users browsing this forum: 1 guest