Установка. Вновь.

Список разделов phpBBex 1.x (поддерживается) Поддержка 1.x

Описание: У вас проблемы с phpBBex 1.x и вам необходима помощь? Спрашивайте здесь!
Правила раздела: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть вопроса. Подробно описывайте проблему. Не забудьте указать версию phpBBex и какие моды установлены, по возможности добавьте скриншоты проблемы или ссылку на страницу с проблемой.
Модератор: Поддержка

Сообщение #1 Jesus » 06.02.2017, 08:39

Заливаю файлы PHPBBEX версий 1.9.1 на FTP. Не получается, выходит ошибка. Будьте добры, установите пожалуйста. Хостинг - beget.com .
Jesus
Автор темы, Новичок
Репутация: 0
С нами: 5 лет 8 месяцев

Сообщение #2 sag-sag » 06.02.2017, 08:47

Jesus, ну очень странно! А чем вы заливаете!?
Заметки администратора [TEHADM.RU]
sag-sag M
Гуру
Аватара
Возраст: 36
Репутация: 411
С нами: 9 лет 1 месяц

Сообщение #3 Jesus » 06.02.2017, 10:29

sag-sag, file zilla.
Jesus
Автор темы, Новичок
Репутация: 0
С нами: 5 лет 8 месяцев

Сообщение #4 sag-sag » 06.02.2017, 13:46

Jesus, скиньте доступ.

Добавлено спустя 7 минут 53 секунды:
Jesus, на всякий: /viewtopic.php?t=1633
Заметки администратора [TEHADM.RU]
sag-sag M
Гуру
Аватара
Возраст: 36
Репутация: 411
С нами: 9 лет 1 месяц

Сообщение #5 zer0_igL » 06.02.2017, 18:10

Jesus:Заливаю файлы PHPBBEX версий 1.9.1 на FTP. Не получается, выходит ошибка. Будьте добры, установите пожалуйста. Хостинг - beget.com .
Первый раз слышу о такой ерунде.
zer0_igL M
Бывалый
Возраст: 27
Откуда: Дальний восток
Репутация: 11
С нами: 5 лет 8 месяцев

Меня это уже бесит. Установка в сотый раз.

Сообщение #6 Jesus » 08.02.2017, 09:23

Установил PHPBBEX 1.9.1 , удалил папку "Instal", вот что выдает:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 134: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4842: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4843: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4845: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4846: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4847: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)

За*бало это уже, честное слово. Сайт: joinlspd.beget.tech
Jesus
Автор темы, Новичок
Репутация: 0
С нами: 5 лет 8 месяцев

Сообщение #7 sag-sag » 08.02.2017, 11:19

Проблемы только у тебя))). Вчера ставил эту версию. Никаких проблем.
И зачем создавать новую тему!?

Могу ошибаться, но у тебя версия php, случайно не 7 стоит!? 1.9.1 не поддерживает php7
Заметки администратора [TEHADM.RU]
sag-sag M
Гуру
Аватара
Возраст: 36
Репутация: 411
С нами: 9 лет 1 месяц

Сообщение #8 Jesus » 08.02.2017, 15:27

sag-sag, без понятия что за php7
Jesus
Автор темы, Новичок
Репутация: 0
С нами: 5 лет 8 месяцев

Сообщение #9 sag-sag » 08.02.2017, 16:07

Jesus:sag-sag, без понятия что за php7
Ну так изучите! Вы форум вообще как собираетесь поддерживать!?!?!
Я Вам уже писал: дайте доступ посмотрю! Бесит Вас ваше нежелание понять что-то!

Вот только что поставил на тестовый Бегет! Все встало: http://b92503ie.beget.tech/index.php с php 5.6
А вот этот же форум с php7: http://prntscr.com/e62jco и ваша ошибка.

Вот:
1 скрин: http://prntscr.com/e62evu
2 скрин: http://prntscr.com/e62f7d
Заметки администратора [TEHADM.RU]
sag-sag M
Гуру
Аватара
Возраст: 36
Репутация: 411
С нами: 9 лет 1 месяц

Сообщение #10 Glenerg » 08.02.2017, 18:16

У меня вопрос- а почему 1.9.1
Другие версии не ставятся? Есть и более новые версии
У меня на php 7 и версия 2.0.1 (phpBB 3.1.6) не работает :smile: Хотя вру вроде работает, но с косяками- а может не работает, не помню и пробовать не хочу :biggrin:
Любая инструкция должна начинаться: Ну что дебил? -уже сломал!
Glenerg M
Гуру
Возраст: 44
Репутация: 37
С нами: 7 лет 2 месяца

Сообщение #11 Jesus » 08.02.2017, 18:41

Glenerg, ставятся, но мне нужна именно 1.9.1, дабы установить стиль.
Jesus
Автор темы, Новичок
Репутация: 0
С нами: 5 лет 8 месяцев

Сообщение #12 Sumanai » 08.02.2017, 21:48

Glenerg:У меня на php 7 и версия 2.0.1 (phpBB 3.1.6) не работает
Потому что совместимость появилась позже. Последняя версия прекрасно работает.
Jesus:Glenerg, ставятся, но мне нужна именно 1.9.1, дабы установить стиль.
Какой стиль? Стили от phpBB 3.0 плохо совместимы с phpBBex 1.9.
Только начиная с phpBBex 2.0 появляется поддержка сторонних стилей, и то не всегда правильно работает.
Использование поиска продлевает жизнь.
Это форум поддержки форка phpBBex. Поддержка по phpBB осуществляется в других местах.
Sumanai M
Гуру
Аватара
Репутация: 1677
С нами: 9 лет 8 месяцев


Вернуться в Поддержка 1.x



cron