Установка. Вновь.

Board index phpBBex 1.x Поддержка

Description: У вас проблемы с phpBBex 1.x и вам необходима помощь? Спрашивайте здесь!
Forum rules: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть вопроса. Подробно описывайте проблему. Не забудьте указать версию phpBBex и какие моды установлены, по возможности добавьте скриншоты проблемы или ссылку на страницу с проблемой.
Moderator: Поддержка

Post #1by Jesus » 06.02.2017, 08:39

Заливаю файлы PHPBBEX версий 1.9.1 на FTP. Не получается, выходит ошибка. Будьте добры, установите пожалуйста. Хостинг - beget.com .
Jesus
Topic author, Новичок
Reputation: 0
With us: 8 months 20 days

Post #2by sag-sag » 06.02.2017, 08:47

Jesus, ну очень странно! А чем вы заливаете!?
Заметки системного администратора [TEHADM.RU]
sag-sag
Гуру
Reputation: 357
With us: 4 yaers 2 months

Post #3by Jesus » 06.02.2017, 10:29

sag-sag, file zilla.
Jesus
Topic author, Новичок
Reputation: 0
With us: 8 months 20 days

Post #4by sag-sag » 06.02.2017, 13:46

Jesus, скиньте доступ.

Added after 7 minutes 53 seconds:
Jesus, на всякий: /viewtopic.php?t=1633
Заметки системного администратора [TEHADM.RU]
sag-sag
Гуру
Reputation: 357
With us: 4 yaers 2 months

Post #5by zer0_igL » 06.02.2017, 18:10

Jesus wrote:Заливаю файлы PHPBBEX версий 1.9.1 на FTP. Не получается, выходит ошибка. Будьте добры, установите пожалуйста. Хостинг - beget.com .
Первый раз слышу о такой ерунде.
zer0_igL M
Новичок
Age: 22
Location: Дальний восток
Reputation: 1
With us: 9 months 13 days

Меня это уже бесит. Установка в сотый раз.

Post #6by Jesus » 08.02.2017, 09:23

Установил PHPBBEX 1.9.1 , удалил папку "Instal", вот что выдает:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 134: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1112: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4842: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4843: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4845: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4846: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4847: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3885)

За*бало это уже, честное слово. Сайт: joinlspd.beget.tech
Jesus
Topic author, Новичок
Reputation: 0
With us: 8 months 20 days

Post #7by sag-sag » 08.02.2017, 11:19

Проблемы только у тебя))). Вчера ставил эту версию. Никаких проблем.
И зачем создавать новую тему!?

Могу ошибаться, но у тебя версия php, случайно не 7 стоит!? 1.9.1 не поддерживает php7
Заметки системного администратора [TEHADM.RU]
sag-sag
Гуру
Reputation: 357
With us: 4 yaers 2 months

Post #8by Jesus » 08.02.2017, 15:27

sag-sag, без понятия что за php7
Jesus
Topic author, Новичок
Reputation: 0
With us: 8 months 20 days

Post #9by sag-sag » 08.02.2017, 16:07

Jesus wrote:sag-sag, без понятия что за php7
Ну так изучите! Вы форум вообще как собираетесь поддерживать!?!?!
Я Вам уже писал: дайте доступ посмотрю! Бесит Вас ваше нежелание понять что-то!

Вот только что поставил на тестовый Бегет! Все встало: http://b92503ie.beget.tech/index.php с php 5.6
А вот этот же форум с php7: http://prntscr.com/e62jco и ваша ошибка.

Вот:
1 скрин: http://prntscr.com/e62evu
2 скрин: http://prntscr.com/e62f7d
Заметки системного администратора [TEHADM.RU]
sag-sag
Гуру
Reputation: 357
With us: 4 yaers 2 months

Post #10by Glenerg » 08.02.2017, 18:16

У меня вопрос- а почему 1.9.1
Другие версии не ставятся? Есть и более новые версии
У меня на php 7 и версия 2.0.1 (phpBB 3.1.6) не работает :smile: Хотя вру вроде работает, но с косяками- а может не работает, не помню и пробовать не хочу :biggrin:
Любая инструкция должна начинаться: Ну что дебил? -уже сломал!
Glenerg M Online
Гуру
Age: 39
Reputation: 33
With us: 2 yaers 2 months

Post #11by Jesus » 08.02.2017, 18:41

Glenerg, ставятся, но мне нужна именно 1.9.1, дабы установить стиль.
Jesus
Topic author, Новичок
Reputation: 0
With us: 8 months 20 days

Post #12by Sumanai » 08.02.2017, 21:48

Glenerg wrote:У меня на php 7 и версия 2.0.1 (phpBB 3.1.6) не работает
Потому что совместимость появилась позже. Последняя версия прекрасно работает.
Jesus wrote:Glenerg, ставятся, но мне нужна именно 1.9.1, дабы установить стиль.
Какой стиль? Стили от phpBB 3.0 плохо совместимы с phpBBex 1.9.
Только начиная с phpBBex 2.0 появляется поддержка сторонних стилей, и то не всегда правильно работает.
Использование поиска продлевает жизнь.
Это форум поддержки форка phpBBex. Поддержка по phpBB осуществляется в других местах.
Sumanai M
Гуру
Avatar
Reputation: 1601
With us: 4 yaers 8 months


Return to Поддержка