Нет личных альбомов в галерее. Что не так?

Board index phpBBex 1.x Поддержка

Description: У вас проблемы с phpBBex 1.x и вам необходима помощь? Спрашивайте здесь!
Forum rules: Одна тема — один вопрос или группа связанных вопросов. Обязательно формируйте внятный заголовок, максимально отражающий суть вопроса. Подробно описывайте проблему. Не забудьте указать версию phpBBex и какие моды установлены, по возможности добавьте скриншоты проблемы или ссылку на страницу с проблемой.
Moderator: Поддержка

Post #1by dimmka » 09.12.2013, 18:08

Невозможно добавить личные альбомы. Через админку можно сделать личный альбом, но фото загрузить не получается, т.к. пользователь не может зайти в альбом. В панеле пользователя вкладки "Личный альбом" вообще нет, хотя в админке включена.
Что не так? Галерею переустанавливал. На только что установленной галерее такая же картина.

Added after 8 minutes 56 seconds:
С общими альбомами, созданными через админку, проблем вроде нет.
Attachments
1.png
2.png
dimmka
Topic author, Новичок
Reputation: 0
With us: 5 years 11 months

Post #2by JoteRuso » 10.12.2013, 20:51

Могу предположить следующее:

Админка -- Модули -- Галерея / Права доступа
Сначала проверьте права. Кто именно имеет возможность создавать свои альбомы.

Потом в Админка -- Модули -- Галерея / Настройка галереи / Интеграция в phpBB
проверьте, есть ли ссылка на Личный Альбом в профилях пользователей.
10-12-2013 21-41-07.jpg


Если у всех всё в порядке, то должно стать вот так:
10-12-2013 21-36-51.jpg
JoteRuso M
Гуру
Avatar
Location: Москва, Россия
Reputation: 536
With us: 7 years 6 months

проблема с предустановленной галереей

Post #3by val » 02.09.2014, 01:37

Здравствуйте :smile: Помогите, если возможно. Проблема та же, что и у dimmka - нет создания альбомов в личном кабинете. Настройки прав и мода выставлены согласно вышеприведенным. Стоит сборка Expand версии 3.0.12, скачанная с офф сайта. Мод галереи изначально стоял, т.е. я устанавливала только ту часть, которая касалась шаблона (Milky way на основе subsilver). В админке мод виден. а вот в кабинетах нет. Подскажите, что еще проверить, плз?

это кабинет
Image

кроме того, ругается на скрипты , в т.ч. на index галереи
Image
val
Гость

Post #4by Sumanai » 02.09.2014, 04:50

val wrote:Стоит сборка Expand версии 3.0.12
Тут осуществляется поддержка форка phpBBex. Что там в сборе, мы не знаем, и помочь вряд ли можем- сборки славятся глюками.
Обратитесь туда, откуда качали, там лучше знают.
Использование поиска продлевает жизнь.
Это форум поддержки форка phpBBex. Поддержка по phpBB осуществляется в других местах.
Sumanai M
Гуру
Avatar
Reputation: 1667
With us: 6 years 9 months


Return to Поддержка