Вышел phpBBex 1.7.1. Нет путанице!

Список разделов phpBBex 1.x (поддерживается) Новости 1.x

Описание: Новости проекта phpBBex 1.x. Поддерживаются PHP 5.4+, 7.0+ и 8.0+.

Как вы оцениваете новый релиз?

Отлично! :)
52
VEG, RuRupert, HD321kbps, KDit, pisikot, hobot-bobot, Xisp, CaXaPoK, boofoo, Andrey1990, Demasik, BURJUY, Никита Однороб, Алекса_, Metr-4, hopest, Vyacheslav, darkxakep1, sag-sag, cektopa, spol, Гость, Mirus, Digirus, Alexandr_, Kuralesov, Wampir, stael, Алексей, heavy, Dr.Freeman, K--H.ru, WolfGeeN, serafim66613, aleksandrx3, sonm, Ardiff, maleficmax, hcoder, ДжеК, Alexell, mfana, tehnoman, elisovs, djony, Life-BEC, AllStars, odseg, itkhazeplov, osvirk, kapranov, Dozer
85%
Хорошо
7
Sumanai, nurgaf, Amney, Леля, Gravi, Paraz1t, Тиджи
11%
Так себе
0
Голосов нет
Плохо :(
1
Zakhar
2%
Мне всё равно
1
boatsurfer
2%
 
Всего проголосовавших: 61
  • 16

Сообщение #1 VEG » 01.10.2013, 22:00

Совсем недавно вышел phpBB 3.0.12. Мы не отстаём, и вот спустя всего 3 дня мы выпускаем обновлённый phpBBex 1.7. Основная тема новой версии — использование терминологии, соответствующей реалям современного рунета. Теперь форум — это форум, а разделы — это разделы. Больше никакой путаницы!

Скачать: phpbbex_v1.7.1.7z (1.6 MB).

Требования:
  • PHP не ниже 5.2.3 с поддержкой Unicode в регулярных выражениях
  • MySQL не ниже 5.0.3

Что нового?

phpBB 3.0.12 в ядре

  • Улучшена совместимость с PHP 5.5
  • Поддержка полнотекстового поиска в таблицах InnoDB для версий MySQL, которые позволяют это делать
  • Немного обновлён стандартный список ботов
  • Возможность премодерации сообщений пользователей с правами модератора (может понадобиться в целях отладки)
  • Поведение лексемы LOCAL_URL в пользовательских BBCode изменено для лучшего соответствия с описанием
  • Добавлена новая лексема RELATIVE_URL для пользовательских BBCode
  • Введено ограничение на пароли длиннее 4096 символов для экономии ресурсов сервера при проверке пароля
  • Автоматическое сокрытие полей выбора языка и стиля форума в профиле, если их не больше одного
  • Другие незначительные исправления

Новая терминология

adm-before.png
Старая терминология далека от реальности
adm-after.png
Новая терминология понятна каждому


Вместо неудачной терминологии «Конференция» → «Форумы» → «Темы» в русскоязычной локализации phpBBex было решено использовать общепринятые в рунете термины «Форум» → «Разделы» → «Темы». Во избежание путаницы «Раздел администратора», «Раздел модератора» и «Личный раздел» переименованы в «Панель администратора», «Панель модератора» и «Панель пользователя» соответственно (по аналогии с англоязычными «Administrator Control Panel», «Moderator Control Panel» и «User Control Panel»). В качестве названия для папки исходящих личных сообщений, которые прочитаны получателем, используется название «Доставленные» («Delivered» в английской версии). Предыдущее название «Отправленные» не отражало суть папки, и пользователю было не ясно, чем она отличается от «Исходящих». Русскоязычные и англоязычные локализации были лучше адаптированы под phpBBex. Были исправлены все тексты для того, чтобы они лучше соответствовали форку, а не оригинальному phpBB 3. Дополнительно к этому были исправлены некоторые недостатки в переводе. Например, для обозначения каталогов в файловой системе используется термин «каталог», а не «папка».

Просмотр мультимедиа-вложений

Google Maps Cube OST
google-maps-cube.mp3 (239.62 КБ) Просмотров: 2929


Появилась возможность автоматически отображать аудио или видео плеер для вложений соответствующих типов по желанию администратора. Это реализовано при помощи библиотеки mediaelement.js. Данная функция заменяет собой устаревший механизм отображения файлов через плагины браузера Windows Media, Real Media и Quick Time.

Учтите, что в phpBB 3 файлы вложений отдаются с задействованием PHP, а нагрузка от такого метода больше, чем при отдаче статичных файлов. По этой причине сильно не увлекайтесь этой возможностью. В будущих версиях phpBBex планируется заменить этот механизм на статичную отдачу файлов, что уже было реализовано для отдачи аватар в phpBBex (в phpBB аватары отдаются с задействованием PHP и даже MySQL).

Лог регистраций

register-log.png
Боты не пройдут!
register-log.png (34.02 КБ) Просмотров: 154972


Лог регистраций позволяет администратору проанализировать все удачные и неудачные попытки регистрации. При отклонении регистрации система отдельно помечает, сработала ли защита от ботов, или просто пользователь неправильно заполнил форму регистрации. Помимо этого выводится количество запрошенных до регистрации страниц и прошедшее время с момента первого запроса. По этим параметрам вы легко сможете отличить спаммера от обычного пользователя. Спаммер практически сразу переходит к форме регистрации, и с момента первого захода на сайт проходит очень мало времени. Обычный пользователь скорее всего сперва немного побудет на сайте, открывая различные страницы, и только после этого перейдёт к форме регистрации. В будущем эту информацию планируется использовать для автоматического отсеивания ручного спама.

Улучшения в BBCode и в отображении сообщений

  • Возможность задать в админке минимально допустимый размер шрифта для сообщений и подписей (для борьбы с незаметными ссылками вида [size=1][url=http://ya.ru/]ya.ru[/url][/size] в ручном спаме) или вовсе отключить возможность изменять размер (нужно задать минимум и максимум 100%)
  • Если выделить корректную ссылку в тексте, и нажать на кнопку BBCode [url], диалог ввода ссылки не появляется — автоматически используется выделенная в тексте ссылка
  • При склейке отображается менее детальная информация о прошедшем времени (ранее всегда до секунд, сейчас — два первых значимых числа, например, часы и минуты)
  • При полном цитировании из цитируемого текста автоматически удаляется служебный BBCode [upd] для избежания неопределённого поведения

Изменения в стиле

  • Минипрофиль фиксированной ширины (однако, в старых браузерах он как и прежде резиновый из-за отсутствия поддержки CSS-функции calc())
  • Настройки отправки сообщения находятся в более логичном порядке
  • Исправлена давняя проблема с «наползанием» длинного заголовка темы на управляющие кнопки «Подписаться на тему» и др.

Обновлён установщик

  • Установщик сразу же запускается на странице процесса установки (не нужно кликать по вкладке)
  • Страница обзора phpBBex удалена, её текст перемещён на первую страницу установщика
  • Во время установки версия PCRE проверяется более тщательно: если версия PCRE слишком старая и не поддерживает Unicode или конструкцию (?|(a)|(b)) — установщик сообщает об этом и форум не устанавливается

Исправления ошибок

  • Исправлена функция проверки размеров изображений в BBCode [img] (при активации соответствующей опции в phpBBex 1.6.0 всегда выдавалась ошибка о невозможности узнать размер изображения)
  • При указании 0 в качестве времени автоматической склейки сообщений ручная склейка переставала работать
  • Исправлена ошибка в функции закрепления первого сообщения на всех страницах (патч от rxu)
  • Если пользователь не имеет права писать без одобрения сообщений, галочка ручной склейки отображалась, хотя и не работала (сейчас не отображается)
  • В закрытых темах кнопка цитирования не выводится для обычных пользователей

Другие изменения

  • Включён STK 1.0.7 (специальная версия для phpBBex с поддержкой PHP 5.5)
  • jQuery теперь поставляется вместе с phpBBex (для избежания проблем при использовании phpBBex в локальных сетях без интернета)
  • Использование Google CDN для загрузки jQuery можно вернуть в админке в настройках отображения (такая опция будет и в phpBB 3.1)
  • jQuery 2.0.3 для современных браузеров, jQuery 1.10.2 для устаревших браузеров (IE8 и более старые)
  • Объединены файлы jquery.splash.js и forum_fn.js (минус один запрос к серверу)
  • Из-за проблем на многих хостингах из .htaccess удалена директива Options -Includes
  • Страница «Новые сообщения», которая появляется при отключении функции «Непрочитанные сообщения», теперь выводит сообщения с момента последнего посещения, а при длительном пребывании на сайте — за последний час пребывания на сайте
  • Тексты англоязычных FAQ, соглашения о конфиденциальности и общих правил приведены в соответствие с русскоязычными версиями

История обновлений phpBBex 1.7.x

phpBBex v1.7.1 [02.10.2013]

  • Исправлена ошибка, из-за которой информация о склейке удалялась при наличии цитат в склеиваемых сообщениях
  • Мультимедиа-вложения больше не загружаются браузером до тех пор, пока пользователь не кликнет по кнопке проигрывания
  • Мультимедиа-вложения выводятся в том же стиле, что и вложенные изображения

Обновление c phpBBex 1.6.0 до 1.7.1

Если у вас более ранняя версия, сперва обязательно выполните инструкцию по обновлению до phpBBex 1.6. После этого выполните следующие инструкции. Внимание: соблюдайте указанный порядок действий!

  1. Сделайте резервную копию вашего сайта
  2. Замените все файлы (кроме config.php!) предыдущей версии phpBBex (или используйте Mercurial для автоматического сохранения ваших модов)
  3. На данном этапе у вас должна быть база со схемой phpBBex 1.6.0. Сейчас выполните (один раз!) следующий SQL скрипт в вашей базе (при помощи PhpMyAdmin в панели вашего хостинга или другого подобного инструмента):
    Код: Выделить всё
    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('min_post_font_size', '85');
    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('max_post_font_size', '200');
    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('min_sig_font_size', '100');
    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('max_sig_font_size', '100');

    UPDATE phpbb_extension_groups SET group_name = 'AUDIO' WHERE cat_id = 3;
    UPDATE phpbb_extension_groups SET group_name = 'VIDEO' WHERE cat_id = 2;
    UPDATE phpbb_extension_groups SET cat_id = 0 WHERE cat_id = 6;

    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('phpbbex_version', '1.7.1');
  4. Запустите install/database_update.php
  5. Не забудьте сбросить кэш в админке и в браузере, обновить шаблоны, стили и наборы изображений
  6. После обновления базы зайдите в Админку » Сообщения » Вложения » Группы расширений, и удалите там группу QUICKTIME_MEDIA
  7. Там же вы можете увидеть новые группы «HTML5 аудио» и «HTML5 видео» — эти группы вы можете назначать на следующие расширения для отображения их в виде плеера: ogg, ogv, opus, webm, wav, mp3, mp4, m4a, m4v
  8. Зайдите в Админка » Система » Управление модулями » Администраторский раздел » Обслуживание » Логи, добавьте модуль «Логи регистраций», после чего не забудьте включить этот модуль

Обновление c phpBBex 1.7.0 до 1.7.1

  1. Сделайте резервную копию вашего сайта (на всякий случай)
  2. Обновите файлы phpBBex (при помощи Mercurial или вручную)
  3. Выполните SQL команду:
    Код: Выделить всё
    REPLACE INTO phpbb_config (config_name, config_value) VALUES ('phpbbex_version', '1.7.1');
  4. Очистите кэш форума

Смотрите также


Оставайтесь с нами — у нас всегда много приятных мелочей! :)
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца


Сообщение #81 malkin » 14.10.2013, 11:41

VEG:Улучшена совместимость с PHP 5.5
Сейчас на сервере установлен 5.3.3-7+squeeze17.
Есть ли смысл попросить техподдержку обновиться до 5.5.4? Или на скорость и нагрузку форума это скажется минимальна? Возможно ли проблемы с совместимостью форума после перехода на новую версию?
malkin
Репутация: 1
С нами: 10 лет 9 месяцев

  • 1

Сообщение #82 VEG » 14.10.2013, 13:28

Ну вообще последняя версия PHP должна быть быстрее PHP 5.3. Тем более, что теперь вместе с PHP идёт встроенный opcache (нужно включать в настройках) — нет необходимости в APC и подобных. Проблем с переходом на PHP 5.5 быть не должно.
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #83 malkin » 14.10.2013, 14:27

Спасибо, решил оставить. Так как на просьбу обновить, сказали что после обновления до версии 5.5 могут возникнуть проблемы с предустановленным ПО.
А на вопрос:
Трогать тогда не будем. Тогда просто напишите на сколько лучше новая версия в процентном соотношении (примерно) с текущем?
Она лучше для тех скриптов, которые разрабатывались специально под ветку 5.5.
Для старых скриптов смысла никакого нет, более того, это может повлечь за собой проблемы.

Так же еще минус в сторону обновления - пока что у Debian нет его официальной поддержки
malkin
Репутация: 1
С нами: 10 лет 9 месяцев

Сообщение #84 Sumanai » 14.10.2013, 15:17

Обновите хотя бы до ветки 5.4. В ней исправили одну проблему с сериализацией данных, которая активно используется при кешировании в phpBB и phpBBex.

malkin:Для старых скриптов смысла никакого нет, более того, это может повлечь за собой проблемы.

phpBBex с ним полностью совместим, проблем не будет.
Sumanai M
Аватара
Репутация: 1677
С нами: 11 лет 5 месяцев

  • 1

Сообщение #85 VEG » 14.10.2013, 18:58

malkin:Тогда просто напишите на сколько лучше новая версия в процентном соотношении (примерно) с текущем?
Поскольку в новых версиях PHP оптимизации затрагивают не все используемые функции, общий прирост без тестирования сказать сложно. Сериализация в PHP 5.4 в некоторых случаях быстрее в несколько раз. Кэшер опкодов в PHP 5.5 не будет тратить ресурсы машины на компиляцию скриптов при каждом запросе. В предыдущих версиях PHP тоже можно было поставить подобный, но не все администраторы с этим заморачивались, а с PHP 5.5 он идёт по умолчанию.

Вообще я сейчас пишу кое-какой код уже с использованием фишек из PHP 5.3 (не уверен, что он войдёт в phpBBex, возможно, останется экспериментом). И честно, хотелось бы уже использовать и некоторые возможности PHP 5.4 и даже PHP 5.5 :) Но из-за того, что хостеры слишком инертны, и годами не обновляют софт, приходится ограничиваться возможностями старой версии PHP. Хорошо, что большинство хостеров поддерживают хотя бы PHP 5.3 — без поддержки PHP 5.2 уже можно вздохнуть немного легче!
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #86 Boroda » 20.10.2013, 11:42

Не помню где писали об отказе от поддержки старых версий браузеров.
Сегодня польхователь, который был назначен одним из модераторов, оставил вот такое сообщение:
Где-то после обновления у меня перестала работать половина скриптов: не вставляются цитаты, не работают кнопки в редактировании сообщения, не могу поставить плюсик (хотя на днях вроде ставил - а сегодня не могу). Вообще грешу на старую версию браузера (у меня Firefox 3.6, новый слишком тормозной и аляповатый, поэтому переходить не хочу), но вдруг что другое. В Хроме всё работает.
Админы (и программисты), вопрос: это фича такая (отсутствие поддержки старых браузеров) или баг? Уж очень не хочется менять браузер. :(
ФФ 3.6 действительно уже не поддерживается? Или копать нужно где-то поглубже?
Boroda M
Репутация: 38
С нами: 12 лет 2 месяца

Сообщение #87 VEG » 20.10.2013, 13:48

Boroda:ФФ 3.6 действительно уже не поддерживается? Или копать нужно где-то поглубже?
FF 3.6 уже давно не тестируется, соответственно гарантий, что там всё работает, нет. До объединения всех версий Firefox в одну запись в статистике liveinternet по рунету у Firefox 3.6 было меньше 1%. Open Stat говорит, что их сейчас 0.6% и их число, естественно, постоянно падает. jQuery 2 уже не поддерживают Firefox 3.6. Возможно, всё падает именно из-за этого. Если проблему нужно решить любой ценой, можете попробовать заменить jQuery на весию 1.10 для всех браузеров, или же вовсе на версию 1.9. По идее должно «починиться» (правда, тогда что-нибудь незначительное может сломаться в современных браузерах). jQuery находится в каталоге ./assets/js/.

Firefox 3.6 почти 4 года, обновления безопасности к нему не выпускают уже больше года. Пора бы уже отдать должное старичку. Пользоваться им сейчас, когда известна масса уязвимостей версии 3.6, достаточно опасно, можно подцепить вирус. Тем более, что на самом деле новый Firefox на самом деле значительно быстрее (чтобы исключить субъективный негатив от нового интерфейса, можно просто попробовать работу тяжёлых скриптов или запустить какой-нибудь тест) и есть расширения и темы для приведения вида браузера к стилю Firefox 3.6 (по крайней мере были раньше).

Я сам к интерфейсу Firefox 3.6 испытываю тёплые чувства. Так же, как к Windows XP :) Но перед окончанием поддержки Firefox 3.6 сделал скриншот на память и немного со скрипом всё-таки перешёл на Firefox 4+ (и Windows 7). После небольшой настройки по-моему получилось даже лучше, чем было на старой версии, за исключением пары мелких визуальных косяков в стиле браузера, руки не дойдут исправить. Впрочем, это косяки из разряда «вижу только я». Например, в Windows 7 панелька с языком выровнена по вертикали немного не посередине, и мне это резало глаз, хотя вроде никто больше на это не жалуется :)
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #88 Digirus » 22.10.2013, 08:24

Обновился без проблем. Только проблемка с счетчиками, они исчезли с футера. в админке как бы коды есть а счетчиков нет. А так спасибо за свежую сборку!!
Digirus
Аватара
Репутация: 1
С нами: 11 лет 1 месяц

Сообщение #89 hobot-bobot » 22.10.2013, 10:25

Что-то не так у меня пошло, куда копать?
phpbbex_01.png
phpbbex_01.png (1.76 КБ) Просмотров: 15728

-обновил файлы у себя на компе, используя mercurial,
-залил файлы на хостинг,
-выполнил запрос к базе данных,
-выполнил update_datbase,
-сбросил кэш, стили, рисунки.
И что не так?
Нет лога регистрации.
Как из старой базы вытащить сообщения? Снесу пожалуй портал и галерею, не оправдало это себя, только проблемы, оставлю только чистый форум.
hobot-bobot M
Аватара
Откуда: Череповец
Репутация: 23
С нами: 11 лет 3 месяца

Сообщение #90 VEG » 22.10.2013, 15:00

Судя по всему у вас файлы от phpBB 1.6.0. Версия 1.7.1 берётся из базы, а она устанавливается из SQL скрипта. То есть у вас получилось так, что файлы от старой версии, а базу обновили до новой версии.
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #91 Lona » 26.10.2013, 01:03

я совсем запуталась. Установлена версия форума 1.6.0. С галереей, порталом, модами и переделанным вручную стилем. Титаническими усилиями.
При обнолвении форума до 1.7.1 это всё тоже нужно будет устанавливать занова? Не совсем понятен алгоритм предполагаемых действий. Обновляем файлы форума и быза. А потом - ?
Что теряется и требует повторной ствановки, а что остаётся как было?..

VEG:Замените все файлы (кроме config.php!) предыдущей версии phpBBex
Через Файлзиллу это делается?..

VEG:(или используйте Mercurial для автоматического сохранения ваших модов)
Не поняла, как. Тему /viewtopic.php?t=14 смотрела. Без "разжёвывания" не понимаю, что нажимать и в какой последовательности :oops: :oops: :oops: Возможно ли дать пошаговую инструкцию по использованию Mercurial для обновления с 1.6.0 до 1.7.1, со скришнотами??

VEG:На данном этапе у вас должна быть база со схемой phpBBex 1.6.0. Сейчас выполните (один раз!) следующий SQL скрипт в вашей базе (при помощи PhpMyAdmin в панели вашего хостинга или другого подобного инструмента):
Какую именно вкладку в МайАдмин для этого выбрать? как оно всё называется?..

Простите за глупые вопросы, я оччччень далека от технических вопросов работы форума, а делать нужно, и кроме меня некому :weirdface:
Lona
Аватара
Репутация: 13
С нами: 11 лет

Сообщение #92 VEG » 26.10.2013, 05:54

Lona:Что теряется и требует повторной ствановки, а что остаётся как было?..
Если вы замените старые файлы новыми, то конечно же потеряется вообще всё. Такой способ обновления подходит для неопытных пользователей, которые не модифицируют исходный код форума, либо модифицируют его незначительно.

Как много модов вы установили? Как много изменений вы внесли в стили?
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #93 Lona » 26.10.2013, 20:21

VEG:Как много модов вы установили? Как много изменений вы внесли в стили?

Могу ли Вам показать просто сам форум, если нужно - с паролем? Ибо не знаю, как называются те части, которые переделывала, к тому же не помню все их них..
Lona
Аватара
Репутация: 13
С нами: 11 лет

Сообщение #94 Lona » 28.10.2013, 00:24

И всё же, как обновить форум, чтобы не слетел стиль и портал с галареей?..

Добавлено спустя 8 минут:
Вот сам форум http://www.magija-portal.ru

Стиль меняла по мануалу /viewtopic.php?t=507&start=80, шапку, логотип, их размеры и расположение, цвета названия разделов(это было долго и мучительно :oops: , ) добавила кнопки в верхнее меню, ещё что-то меняла - не помню.. :think:

Добавлено спустя 2 часа 9 минут:
Понятно. Вопросы есть - ответов нет (
Lona
Аватара
Репутация: 13
С нами: 11 лет

Сообщение #95 VEG » 28.10.2013, 13:20

Lona, если нужен «правильный» вариант обновления, то в ветке о Mercurial уже 7 страниц обсуждения с описанием различных методик. Пример обновления там приведён в первом сообщении (под заголовком «Пример работы», просто попробуйте проделать то, что там написано). Видео с процессом обновления я планирую записать, но не в ближайшее время. В принципе, уже написанных текстов и статей также достаточно, если подходить к вопросу с намерением «я обязательно разберусь».

Второй вариант также описан: ставить чистые файлы phpBBex 1.7.1 и повторять все ваши правки. Если вы ранее не пометили себе, где и что вы изменяли, то вы можете сейчас увидеть все свои изменения любой программой, умеющей сравнивать каталоги. Самое простое — в Total Commander функция Synchronize Dirs, которая как раз умеет сравнивать каталоги. Вы увидите всё, что вы изменяли в phpBBex 1.6.0, и сможете повторить эти изменения в 1.7.1.

Первый вариант позволит вам обновляться автоматически, но потребует получить базовые навыки работы с консолью и Mercurial. Второй способ более очевиден, но он вынудит делать вас значительно больше работы.

И самое главное — какой бы вы способ не выбрали, в обязательном порядке всю работу делайте на локальной копии сайта, и делайте бэкапы. И ещё. Не стоит спешить. Обновление не обязательное, оно не исправляет никаких критичных вещей. Пока вы разбираетесь что к чему, ваш форум может спокойно работать на версии 1.6.0.
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #96 Lona » 30.10.2013, 06:07

VEG:И ещё. Не стоит спешить. Обновление не обязательное, оно не исправляет никаких критичных вещей
Что ж Вы раньше молчали.. я почти поседела..

VEG:если нужен «правильный» вариант обновления, то в ветке о Mercurial уже 7 страниц обсуждения с описанием различных методик. Пример обновления там приведён в первом сообщении (под заголовком «Пример работы», просто попробуйте проделать то, что там написано). Видео с процессом обновления я планирую записать, но не в ближайшее время. В принципе, уже написанных текстов и статей также достаточно, если подходить к вопросу с намерением «я обязательно разберусь».
Благодарю, буду разбираться.
Lona
Аватара
Репутация: 13
С нами: 11 лет

Сообщение #97 Wampir » 30.10.2013, 08:22

Просмотр мультимедиа вложений не работает... жаль... не проигрывается... скрин прилагаю...
Вложения
Image 3.jpg
Image 3.jpg (45.12 КБ) Просмотров: 15120
Wampir
Аватара
Репутация: 0
С нами: 11 лет 1 месяц

Сообщение #98 VEG » 30.10.2013, 13:17

Wampir, Какой браузер, ОС и разрешён ли в браузере флэш?
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Сообщение #99 Boroda » 05.11.2013, 23:35

А почему скроллы?
Вложения
image.jpg
image.jpg (77.41 КБ) Просмотров: 14647
Boroda M
Репутация: 38
С нами: 12 лет 2 месяца

Сообщение #100 VEG » 06.11.2013, 17:56

Boroda, для вложений, которые не используются в сообщении, в стилях используется ограничение размера, после которого появляется скролл. Если использовать это вложение в сообщении, скроллов не будет.
VEG M
Автор темы, Администратор
Аватара
Откуда: Finland
Репутация: 1661
С нами: 12 лет 3 месяца

Пред.След.

Вернуться в Новости 1.x



cron